Sign in to follow this  
nanashi89

request Fernz Gate Compatibility Pack

Recommended Posts

Anyone have a compatibility pack for Fernz Gate (3.68)? NPS Browser doesn't seem to have one to download....

Share this post


Link to post
Share on other sites

"i Finally got it to work... i was extracting the ppk on my laptop then moving it to my repatch folder,but then i tried ftp'ing the whole ppk to my vita,then renaming the file extension to .zip and extracted it using vitashell.then i moved the contents of the zip to the game id folder under repatch,and it worked just fine...."

 
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By VF2blaze
      UPDATE 1
      Sorry if i'm a bit late on the news, have been busy with college assignments.
      • Flow has released Enso 3.65 to the public after confirming no errors at all with beta testers.
      • Note that only Vitas at 3.60 can install this.
      • Be sure to update plugins for 3.65.
      • Dont worry 3.67 users, Flow says you'll be able to install a CFW at some point but only with Henkanku and not Enso.

      Links
      Read the ReadMe here for installation instructions and information on the hack, then click on the "release" tag/tab to get to the download page:
      Please login or register to see this link.

      Remember to update your plugins:
      Please login or register to see this link.
       
       
      -----
      Flow has been confirmed to have hacked the 3.67 FW via a kernal exploit.
      Please login or register to see this link.  
      Confirmation that 3.67 has already been hacked with taiHenkaku, though he said he wont release it until maybe the end of this or next year.

      He also states that the earliest release he can do is if he works on Enso hack for 3.65 however will still require you to be on 3.60 to install it and that porting Enso "will take some time".
      It seems that Flow is also waiting for the EoL for the Vita.

      Though we soon maybe able to finally play Vita games that require FW 3.61+ you should still NOT update your 3.60 Vita until we have a concrete way of hacking above the firmware.
      You can view/follow Flow's twitter to read more and be updated but please try not to disturb the guy since hes also busy with University: 
      Please login or register to see this link.
    • By RyouBakura
      Well even with Marvelous's decision a few days ago to bring an English version of the game to the PS4 and PC, we we still went out on completing the patch seeing as how we were already knees deep and almost finished.
      The RAR file contains the patch with instructions on how to install it, written by @happydance. You require the NoNpDRM version of the game, which you can get from NPS.
      This is the full translation and has been tested out thoroughly. However, we'd still like some user input on any errors, if they exist.

      ^Best dialogue, 10/10.

      Oh yeah, and a huge thanks for @TheQuietOne for putting the project together.
      Edit: personal thanks to the YouTubers that streamed the game, Please login or register to see this link. and Please login or register to see this link. . Watching someone play the part I'm translating helps a lot.
      Link:

      Hidden Content
      Give reaction or reply to this topic to see the hidden content. Password:
       
    • By BMT-Jamie
      Credits
      SilicaAndPina
      Tutorial and full credits inside on how to install / use the homebrew
       
      Q:will this work on 3.68?
      A:Yes
      Q:Will this work on every game?
      A:i dont know has worked on every game iv'e played so far.
       
      Enjoy
       
      trophax.zip
       
      Silicaandpina's BitBucket:
      Please login or register to see this link.
    • By RyouBakura
      Finally had the chance to hack my 3.68 Vita and the only guide around for that is relatively easy. My main problem is that the Vita will not connect to the PC. First thing I thought was it could be an error on QCMA's side, but that wasn't the case since I uninstalled it and replaced it with Sony's CMA with the same result.
      I couldn't find any solution on the internet. The suggestions I found were:
      Turn on flight mode. Disable Windows Firewall. Reinstalling QCMA. But none of the above seemed to work.
      Any help would be appreciated~