Jump to content

Please disable your ad-block bro. We don't have any annoying ads, just a google ad at the bottom of the page. Ads help pay for the server. Thanks a lot in advance and Happy gaming!


Can't use FileZilla and qcma

Recommended Posts

Hi, I tried to transfer my games using qcma and filezilla but when I use filezilla, it shows:

Response:    550 File not found.
Error:    Critical file transfer error after transferring 524,288 bytes in 1 second

I tried transfer by qcma but when I open Vitashell, I can't find ux0: Video folder. And I can't create one.

Anyone know how to fix those issues?

Share this post

Link to post
Share on other sites

Why do you need QCMA?  I just used FileZilla- push select when you open Vita Shell, and connect to the IP on FileZilla with 1337 port.  Very easy and fast transfer.  (I haven't messed with USB sticks, yet though, still need one.)

Share this post

Link to post
Share on other sites

Update your vita shell 1.6+, enter the app, press START and then on "SELECT Button" pick USB instead of FTP, then pres O, plug your vita to the pc press SELECT and you can transfer the files directly (the vita will act now as if you plugin a pendrive) which is faster than the ftp.

  • Upvote 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now