Jump to content

Please disable your ad-block bro. We don't have any annoying ads, just a google ad at the bottom of the page. Ads help pay for the server. Thanks a lot in advance and Happy gaming!

Search the Community

Showing results for tags 'hardbrick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NGR HEADQUARTERS
    • Forum Announcements
  • COMMUNITY HANGOUT
    • General Discussions
    • Fun and Games
    • Community Feedback
    • Community Support
  • NEXT GEN / CURRENT GEN CONSOLES
    • PC Gaming
    • Sony PlayStation 4
    • Sony PlayStation Vita
    • Nintendo 3DS
    • Nintendo Switch
    • Nintendo Wii U
    • Sony PlayStation 3
    • Microsoft XBOX 360
    • Microsoft XBOX ONE
  • RETRO / LEGACY CONSOLES
    • Sony Consoles
    • Microsoft Consoles
    • Nintendo Consoles
    • Sega Consoles
    • Other Retro Consoles
    • Emulators / Utilities / Tutorials & Guides
  • OTHER DOWNLOADS
    • Magazines/Mangas/Comic books
    • Gaming & Anime OSTs
    • Android Downloads
    • iOS Downloads
  • THE ABYSS
    • Dead Links
    • The Graveyard
  • Programming Club's HTML & CSS
  • The First Club's Lets Talk...
  • Persona Fanclub's Persona Fanclub Forum
  • Persona Fanclub's Download Games
  • The Anime club's Discussion
  • PCMR's PCMR Club Discussion
  • The Inferno's Welcome to the Abyss
  • The Inferno's Flame Warz
  • The Inferno's Rage Central
  • PCMR's Useful Infomation/Software
  • PCMR's Tech Support
  • PCMR's Battlestations
  • Programming Club's General Discussion
  • The Anime club's best anime opening!!
  • Programming Club's C++
  • The Anime club's lets talk anime movies what is your favorite one!!!
  • Programming Club's PHP

Calendars

  • Community Calendar
  • The First Club's iCalendar

Blogs

There are no results to display.

There are no results to display.

Categories

  • Essential Apps
  • The First Club's Files

Categories

  • Articles

Found 1 result

  1. I installed enso on my vita and added some plugins. Then i rebooted and my vita got stuck in the 'molecular' logo, then i just turn off my vita (don't ask how plz) and removed my memory card. Then the vita booted normal, i rebuilded my database and re-installed enso. Then i decided to try again inserting the memory card and rebooting. Then the same happened, but now instead of getting stuck the logo was for 1-2 seconds an then the screen turn black. The green light was stuck blinking and trying to hold the power button 30 seconds did nothing. I'll let my vita discharge and then, i tryed connecting the charger but the charging light was ok, but when i tryed accesing recovery mode, the same thing happened, the light got stuck blinking but now, the screen was totally black. Any one know what did happen to my vita and how to fix it?
×